<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://highriveronline.com/local/new-aldersyde-development-raises-questions" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="David Elder" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>New Aldersyde Development Raises Questions - HighRiverOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/hro-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 227px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="New Aldersyde Development Raises Questions - HighRiverOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.highriveronline.com/local/new-aldersyde-development-raises-questions"/>
	<meta property="og:site_name" content="HighRiverOnline.com"/>
	<meta property="og:description" content="Residents of Aldersyde reacted to the possibility of a new development near town at an open house on December 1. The MD of Foothills Council was in attendance to answer questions and address concerns from residents in affected communities. The..."/>
	<meta property="og:image" content="http://www.highriveronline.com/images/stories/news_photos/politicians/md_of_foothills/md_council_sept28_2016_001.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="HighRiverOnline News" href="http://highriveronline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'highriveronline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-50', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3203"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/hro-logo.svg">
         <img srcset="/images/logos/hro-logo.png" alt="HighRiverOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://highriveronline.com//weather">
            <div class="temperature">
                2&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="http://weather.gc.ca/warnings/report_e.html?ab3" target="_blank">WIND WARNING IN EFFECT</a>
        </div>
		<div class="windchill">
			<a href="http://highriveronline.com//weather">
						</a>
			<a href="http://highriveronline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/am1140" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'AM 1140']);"><button type="button" class="btn btn-default"><img src="/images/logos/am1140-button.png"></button></a>

<a href="/radio/sun-country" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Sun Country']);"><button type="button" class="btn btn-default"><img src="/images/logos/suncountry-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                                                                                <li class="item1229" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/high_river" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1185" >

            <a class="item" href="/features/tradio"  >

                                Tradio
            </a>


                    </li>
                                                                                                                                                                <li class="item1208" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1273" >

            <a class="item" href="/kidsafe-colouring-contest"  >

                                KidSafe Colouring Contest
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item836" >

            <a class="item" href="/radio/am1140"  >

                                AM 1140
            </a>


                    </li>
                                                                                                                                                                <li class="item856" >

            <a class="item" href="/radio/sun-country"  >

                                Sun Country
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2372"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/new-aldersyde-development-raises-questions" itemprop="url"> New Aldersyde Development Raises Questions</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/new-aldersyde-development-raises-questions?tmpl=component&amp;print=1&amp;page=" title="Print article < New Aldersyde Development Raises Questions >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=9c2eacf7bda95c8675c9b2268560b70f235d01bb" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-21T23:00:00-07:00" itemprop="datePublished">
			Published: Wednesday, 21 December 2016 23:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">David Elder</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img src="/images/stories/news_photos/politicians/md_of_foothills/md_council_sept28_2016_001.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>Residents of Aldersyde reacted to the possibility of a new development near town at an open house on December 1.</p>
<p>The MD of Foothills Council was in attendance to answer questions and address concerns from residents in affected communities.</p>
<p>The 1,319 acre development is meant to include a mix of residential and commercial lots, and municipal reserve green space.</p>
<p>No official application for the development has been made to the MD, but the proposal has already raised hackles for many.</p>
<p>MD of Foothills Mayor Larry Spilak says, "With anything higher than one acre in density, there is usually a push-back on it. Thats because people are used to being quite a distance from their neighbors."</p>
<p>Spilak says he expected some resistance during the open house.</p>
<p>"Council does of course take into consideration the feelings of the residents in the area, but more so, council will look at what is good for the MD and what is not good for the MD, and that's our responsibility."</p>
<p>Spilak reminds concerned residents that nothing is official, and only time will tell what form this application will take.</p>
<p>"Usually about three to four months out, after the application is made, before it gets to council.</p>
<p>At that time, we'll know exactly what we're dealing with, and the residents in the area will have an opportunity to voice their opinions."</p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local/md-to-take-over-high-river-s-municipal-enforcement" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://www.highriveronline.com/local/new-aldersyde-development-raises-questions" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2373"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/new-aldersyde-development-raises-questions"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/politicians/md_of_foothills/md_council_sept28_2016_001.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-aldersyde-development-raises-questions">New Aldersyde Development Raises Questions</a></h4>
		
		
				<div class="allmode-text">Residents of Aldersyde reacted to the possibility of a new development near town at an open house on December 1. The MD of Foothills Council was in attendance to answer questions and address concerns&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/md-to-take-over-high-river-s-municipal-enforcement"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/police_fire_ems/hr_muni_enforce_1.gif&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/md-to-take-over-high-river-s-municipal-enforcement">MD Asked To Take Over High River's Municipal Enforcement</a></h4>
		
		
				<div class="allmode-text">The Foothills MD may take over Municipal Enforcement for the Town of High River at a cost of $48,000. Mayor Craig Snodgrass says the by-law officers they had before couldn't write tickets and council&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/adele-s-over-the-rainbow-baskets-receive-gift-from-100-women"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/people/100women_sherriebotten_krista_rowlandcollins_karenlove_dec22_2016_001.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Sherrie Botten (L), Krista Rowland-Collins from Adele's (C) & 100 Women Who Care Foothills Founder Karen Love (R) hold up a cheque for Adele's "Over the Rainbow" Baskets. The latest recipient of cash from the 100 Women Who Care." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/adele-s-over-the-rainbow-baskets-receive-gift-from-100-women">Adele's Over The Rainbow Baskets Receive Gift From 100 Women</a></h4>
		
		
				<div class="allmode-text">100 Women Who Care Foothills has given their support to another local group. A cheque for $4,400 was given to to Adele's Over the Rainbow Baskets which contain gifts for children who are diagnosed&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/tax-hike-yes-or-no-in-nanton"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/nanton/rick_everett_aug10_2016_001.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Nanton Mayor Rick Everett says he's not expecting to have to raise taxes in 2017." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/tax-hike-yes-or-no-in-nanton">Tax Hike. Yes Or No In Nanton?</a></h4>
		
		
				<div class="allmode-text">The Town of Nanton has set their operating and capital budgets for the year. Mayor Rick Everett says on the operating side, costs are going up by one-percent. "So that's not a 1% tax increase. It's a&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/driving-over-the-holidays-is-no-vacation-nopic"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/okotoks_roads/crash-jan-19 (1).JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Car Crash on Icy Roads 2016" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/driving-over-the-holidays-is-no-vacation-nopic">Driving Over The Holidays Is No Vacation</a></h4>
		
		
				<div class="allmode-text">The holidays are upon us. As many of us begin our Christmas Vacations and start packing the car to visit relatives around the country, there are important precautions to take. Getting stuck in the&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4262"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/google-releases-search-trends-of-2016"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/generic/pokemon_go_dec_2016.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/google-releases-search-trends-of-2016">Google Releases Search Trends Of 2016</a></h4>
		
		
				<div class="allmode-text">The year is almost over, and as we all settle in to the holidays, we are given a chance to reflect on the whirlwind year that just blew past. At the end of each year, Google releases a top 10 list of&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/century-21-foothills-receives-recognition"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/okotoks/century21award.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="(from left to right) Martin Charlwood Vice-Chairman and CEO of Century 21 Canada, Blair Gordon, and Gary Charlwood, Chairman of Century 21. (Photo Courtesy: Blair Gordon)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/century-21-foothills-receives-recognition">Century 21 Foothills Receives Recognition</a></h4>
		
		
				<div class="allmode-text">It's been a great end to the year for Century 21 Foothills with a pair of awards. The company received the Readers' Choice Award in the in the Real Estate Company category in the Calgary Herald and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/stars-responds-to-crash-on-highway-2"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/police_fire_ems/highway2 -accident-dec21 (3).JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Accident on Hwy 2 " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/stars-responds-to-crash-on-highway-2">STARS Responds to Crash on Highway 2 </a></h4>
		
		
				<div class="allmode-text">A car accident has occurred near the Aldersyde overpass around 2 p.m. this afternoon, December 21. The incident has closed lanes of the northbound highway and southbound is restricted to one lane.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/christmas-arrives-early-at-rowan-house-after-a-local-donation"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/Donations/BUTLER-ROWAN-HOUSE-DONATION (2).JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Ally Cramm and Trish Butler with the Scensty buddies donation. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/christmas-arrives-early-at-rowan-house-after-a-local-donation">Christmas Arrives Early At Rowan House After A Local Donation</a></h4>
		
		
				<div class="allmode-text">Christmas at the Rowan House Emergency Shelter will be a little brighter thanks to some generous donations. Local Scentsy consultant, Trish Butler and her team, 'The Scensty Sisters', were able to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/community-cafe-promotes-local-arts"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/high_river_events/carlsons_community_cafe_003_dec_2016.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Community Cafe Carlsons MacLeod" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/community-cafe-promotes-local-arts">Community Cafe Promotes Local Arts</a></h4>
		
		
				<div class="allmode-text">The Community Cafe met last week at Carlsons on MacLeod. The meeting, which happens once a month, is open to anyone in the community looking to discuss the theme of that month. Caitland Asmundson,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/christmas-time-is-cyber-crime-time"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/vulcan/Dave Swan-001.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dave Swan, Director of the Cyber Intelligence Defence Centre and Centre for Strategic Cyberspace + Security Science says scammers are everywhere this Christmas. Photo courtesy Dave Swan." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/christmas-time-is-cyber-crime-time">Christmas Time Is (Cyber) Crime Time</a></h4>
		
		
				<div class="allmode-text">There's plenty of threats to worry about when it comes to shopping at stores on on-line this Christmas. An alert from Vulcan's Dave Swan, Director of the Cyber Intelligence Defence Centre and Centre&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/recall-on-old-dutch-chips"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/okotoks/olddutchrecallchips.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Old Dutch Foods Ltd. Cheddar and Sour Cream Chips. (Photo Courtesy: CFIA)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/recall-on-old-dutch-chips">Recall On Old Dutch Chips</a></h4>
		
		
				<div class="allmode-text">Old Dutch Foods Ltd has put out a recall on their Cheddar And Sour Cream Potato Chips due to possible salmonella contamination. The Canadian Food Inspection Agency says the chips are sold in 66 gram&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/flu-season-is-here-2"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/health/flu_shot_russ_dec2_2016_002.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Our own Russell Skeet getting his Flu Shot earlier this year." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/flu-season-is-here-2">AHS Reminding Us To Get Our Flu Shots</a></h4>
		
		
				<div class="allmode-text">With flu season in full swing, Alberta Health Services is reminding us to make our way to local clinics for our flu shots. The shot is free to all Alberta residents. There's clinics coming up around&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/a-zero-increase-budget-for-turner-valley"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/bd_tv/tv_council_jan19_2016_001.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Turner Valley Council has good news for local ratepayers. No tax or utility increases in 2017." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/a-zero-increase-budget-for-turner-valley">A "Zero Increase" Budget For Turner Valley</a></h4>
		
		
				<div class="allmode-text">Taxpayers in Turner Valley won't be paying more in the New Year. The Town has come back with a balanced or "zero increase" budget. Mayor Kelly Tuck says it's due to some smart planning on the part of&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/light-up-high-river-winners"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/christmas/light_up_high_river_002_dec_2016.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Light Up High River Contestant 2016" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/light-up-high-river-winners">Light Up High River Winners</a></h4>
		
		
				<div class="allmode-text">The winners of the Light Up High River contest are here. Organizer Ted Dawson tabulated the 277 votes, and the results are: Residential: 1st place: 914 Ellis Cresc. SE (Fernell family) 2nd place: #3&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/spitzee-school-embraces-learning-through-technology"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/fsd/spitzee_school_003_dec_2016.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/spitzee-school-embraces-learning-through-technology">Spitzee School Embraces Learning Through Technology</a></h4>
		
		
				<div class="allmode-text">Spitzee School has often been on the forefront of new learning techniques in the foothills, but the recent addition to their english program is a sign of things to come. Having had great success with&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/2016-comes-to-a-close-for-foothills-school-division"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/fsd/johnbailey1.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="John Bailey, Superintendent of the Foothills School Division." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/2016-comes-to-a-close-for-foothills-school-division">2016 Comes To A Close For Foothills School Division</a></h4>
		
		
				<div class="allmode-text">As 2016 comes to a close it's time for the Foothills School Division to reflect on the past year. Utility work officially began on the new K-9 school along 32nd Street in Okotoks and the potential&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/7-million-makes-a-nice-christmas-gift"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/lottery_winners/kerry_mudd_7milliondollar_lottery_winner_okotoks_photo_wclc_dec20_2016_001.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Okotoks Kerry Mudd is $7-Million richer thanks to winning the December 1 draw of the "Daily Grand" Lottery. Photo courtesy WCLC." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/7-million-makes-a-nice-christmas-gift">$7-Million Makes A Nice Christmas Gift</a></h4>
		
		
				<div class="allmode-text">A very Merry Christmas for Okotoks Kerry Mudd, after picking up a cool $7,000,000 in the December 1, "Daily Grand" Lottery. The win pays her a thousand dollars a day for life, but she instead chose&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/what-can-you-do-when-there-s-a-bump-at-the-pumps"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/people/MILLER.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo courtesy of Miller Automotive" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/what-can-you-do-when-there-s-a-bump-at-the-pumps">What Can You Do When There's A Bump At The Pumps? </a></h4>
		
		
				<div class="allmode-text">Gas prices are going up as the Christmas Holiday draws closer. The rise in prices is partly due to the new Carbon Tax that comes into effect on January 1, 2017. Donovan Miller the owner of Miller&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/nominate-a-family-in-need-for-a-hand-up-this-christmas"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/news_photos/christmas/BCO 1.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="B.C.O. Board of Directors" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/nominate-a-family-in-need-for-a-hand-up-this-christmas">Nominate A Family In Need For A Hand Up This Christmas</a></h4>
		
		
				<div class="allmode-text">Do you know a great deserving family that could use a hand up this year? Baby It's Cold Outside Charitable Organization and Fountain tire have partnered up again and this year they're doing something&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2377"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1188" >
                        <a  href="/contact/join-our-team"  >
                    <span class="menuitem">Join Our Team</span>
                </a>
                                </li>
                                <li class="item1189" >
                        <a  href="/news/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                                <li class="item1190" >
                        <a  href="/community-events"  >
                    <span class="menuitem">Community Events</span>
                </a>
                                </li>
                                <li class="item1270" >
                        <a  href="/news/funeral-announcements"  >
                    <span class="menuitem">Funeral Announcements</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2374"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1658').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.highriveronline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1208&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.highriveronline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=1208&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1658">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1658"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="1208" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2374"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4364"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
			<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4528"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2322&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2322&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2322&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2322&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2322&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2322&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3935"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3935"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3935"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3935"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/anderson-s-private-members-bill-aims-at-protecting-volunteer-fire-fighters">Anderson's Private Members Bill Aims At Protecting Volunteer Fire Fighters</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/the-magic-christmas-bus-gives-santa-a-tour-of-okotoks">The Magic Christmas Bus Gives Santa A Tour Of Okotoks</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/wind-causing-issues-for-drivers">Wind Causing Issues For Drivers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/small-business-licence-changes-on-hold-for-now">Small Business Licence Changes On Hold For Now</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/groups-that-worked-on-drp-after-the-flood-receive-kudos">Groups That Worked On DRP After The Flood Receive Kudos</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/public-s-turn-coming-on-amalgamation-talks">Public's Turn Coming On Amalgamation Talks</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/time-to-count-the-christmas-birds">Time To Count The Christmas Birds</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/curl-for-kids-coming-in-march">Curl For Kids Coming In March</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/road-crews-hard-at-work-between-high-river-and-okotoks">Road Crews Hard At Work Between High River and Okotoks</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/christmas-tree-recycling-in-high-river">Christmas Tree Recycling In High River</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/mountain-pine-beetles-still-beating-the-cold-in-k-country">Mountain Pine Beetles Still Beating The Cold In K-Country</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/high-river-up-in-lights">High River Up In Lights</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/town-saving-for-a-rainy-day">Town Saving For A Rainy Day</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/high-river-library-more-than-meets-the-eye-no-pic">High River Library More Than Meets The Eye</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/nanton-axia-putting-on-food-drive-saturday">Nanton & Axia Putting On Food Drive Saturday</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/video-okotoks-eatery-pub-picks-up-the-pieces">Video: Okotoks Eatery & Pub Picks Up The Pieces </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/school-division-province-look-forward-to-new-digs">School Division, Province Look Forward To New Digs</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/youth-encouraged-to-get-involved-with-local-theatre">Youth Encouraged To Get Involved With Local Theatre </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/school-system-to-replace-old-cameras">Foothills School Division To Replace Old Cameras</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/premier-defends-climate-plan-in-end-of-year-news-conference">Premier Defends Climate Plan In Year End Address</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-6 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">School Bottle Drive - Fundraising for Quebec field trip</span>
						
			<h2><a href="/event/school-bottle-drive-fundraising-for-quebec-field-trip" itemprop="url">School Bottle Drive - Fundraising for Quebec field trip</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-11-14">14 November 2016 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2017-01-07">07 January 2017</span>  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-57" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Walk in the Woods with Dianne, Joyce and Valerie</span>
						
			<h2><a href="/event/walk-in-the-woods-with-dianne-joyce-and-valerie" itemprop="url">Walk in the Woods with Dianne, Joyce and Valerie</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-01">01 December 2016 </span> <span class='ohanah-time'>10:00 am</span>  -  <span itemprop='endDate' content="2016-12-31">31 December 2016</span>  <span class='ohanah-time'>4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			High River Library		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-232" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">The High River Carolors </span>
						
			<h2><a href="/event/the-high-river-carolors" itemprop="url">The High River Carolors </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-12">12 December 2016 </span> <span class='ohanah-time'>6:00 pm</span>  -  <span itemprop='endDate' content="2016-12-24">24 December 2016</span>  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Door to door caroling. various locations		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-220" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Family New Year's Eve Party</span>
						
			<h2><a href="/event/family-new-year-s-eve-party" itemprop="url">Family New Year's Eve Party</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>5:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  -  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Flare 'n Derrick Community Hall, Turner Valley		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-234" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">NYE Bullerama</span>
						
			<h2><a href="/event/nye-bullerama" itemprop="url">NYE Bullerama</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Midnight stadium Fort Macleod , Alberta		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">High River Hospital Auxiliary Meeting</span>
						
			<h2><a href="/event/high-river-hospital-auxiliary-meeting" itemprop="url">High River Hospital Auxiliary Meeting</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-19">19 January 2017 </span> <span class='ohanah-time'>1:30 pm</span>  <span itemprop='endDate' content="2017-01-19">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			TBA		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-223 soldout" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Bragg Creek Performing Arts Concert featuring; Elliott Brood</span>
						
			<h2><a href="/event/bragg-creek-performing-arts-concert-featuring-elliott-brood" itemprop="url">Bragg Creek Performing Arts Concert featuring; Elliott Brood</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-21">21 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  -  <span itemprop='endDate' content="2017-01-22">22 January 2017</span>  <span class='ohanah-time'>10:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Bragg Creek Community Centre, Bragg Creek		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the Town of High River and South Central Alberta want local news, weather, and sports online and on-demand, they turn to High River Online.<br />
For local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, High River Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-792"><a href="http://alberta.localjobshop.ca/index.php?option=com_sobi2&amp;catid=259&amp;Itemid=95" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1272"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2hpZ2hyaXZlcm9ubGluZS5jb20vbG9jYWwvbmV3LWFsZGVyc3lkZS1kZXZlbG9wbWVudC1yYWlzZXMtcXVlc3Rpb25z" />
	<input type="hidden" name="20d60fc16b19e9bb8c64e534b7105cd0" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

