<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        HighRiverOnline.com - Local news, Weather, Sports, Free Classifieds and Job Listings for High River, AB and southern Alberta
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mr52TLYvJoeu0UqlvMcq3QifGorqIzKDpx5gRV5Pjewj+J+iEqik3qot+VuIb+pvmpzK6KmtfUmo/pRULOkFIg==" />
    

    <link rel="stylesheet" media="all" href="/assets/highriver-f2b20a74bc316276a5f968b72e7afd0a6d26aa05c2ef5f08fed12cd79243ae08.css" data-turbolinks-track="reload" />
    <script src="/assets/highriver-d73d082f5234d5f1e5dfd01eeaed24b725216847bc945a078715842f1522c773.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://highriveronline.com/assets/highriver/apple-touch-icon-0d495e293124979652b82d0fa26cf93bff5d9d504209bf0ab1c1098a8d1431bc.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://highriveronline.com/assets/highriver/favicon-32x32-bb2ab58535af4c653530894eee17635ab1a277193a14255f446e6d05cda710da.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://highriveronline.com/assets/highriver/favicon-16x16-413b0a278eb552fb53dba999274c55a824d2cf0707c17321e28a0f839a1ac4ef.png">
    <link rel="manifest" href="https://highriveronline.com/assets/highriver/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://highriveronline.com/assets/highriver/safari-pinned-tab-0116ef73cd33edffdc29b93d7777b962a2d1e0c1c55ddf9cdee82e4babcf5329.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <meta property="og:site_name"   content="HighRiverOnline" />
    <meta property="og:url"         content="https://highriveronline.com/local-news?id=39763" />
    <meta property="og:title"       content="HighRiverOnline" />
    <meta property="og:image"       content="https://highriveronline.com/assets/highriver/thumb-default-5c2d88d18e15863cf3e77e77b2bda5d8e4a1938ef12e861773c138b7cb18a5cb.png" />
    <meta property="og:description" content="HighRiverOnline.com - Local news, Weather, Sports, Free Classifieds and Job Listings for High River, AB and southern Alberta" />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://highriveronline.com/local-news?id=39763">
    <meta property="twitter:title"       content="HighRiverOnline" />
    <meta property="twitter:image"       content="https://highriveronline.com/assets/highriver/thumb-default-5c2d88d18e15863cf3e77e77b2bda5d8e4a1938ef12e861773c138b7cb18a5cb.png" />
    <meta property="twitter:description" content="HighRiverOnline.com - Local news, Weather, Sports, Free Classifieds and Job Listings for High River, AB and southern Alberta" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-50"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";

  var REV_BIGBOX_ID       = "";

  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1641577291894";
  var GAM_BB_CODE         = "hro-all-bigbox";
  var GAM_LEADER_ID       = "1641577373809";
  var GAM_LEADER_CODE     = "hro-all-leader";
  var GAM_SW_ID           = '1641577416887';
  var GAM_SW_CODE         = 'hro-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-1125004-50', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-W6RJ66Q');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6RJ66Q"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6RJ66Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            0°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search HighRiverOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="AM 1140" class="radio-btn" id="radio1-sidenav" href="/am1140"><img src="/assets/highriver/radio1-light-a1f7bda2cfa32a01bf78b126dc636750aea0e4f3a365fe46c8f39df867e5ae91.svg" /></a>
        <a alt="Sun Country" class="radio-btn" id="radio2-sidenav" href="/suncountry"><img src="/assets/highriver/radio2-light-6270b93a03bc1f72152c879533863aa484c60deacc1d19efcf91266166b2a399.svg" /></a>
          <a class="subnav-item radio-btn text-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/high_river">Podcasts</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/high_river">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="hellogoodbuy-sidenav" target="_blank" href="https://highriver.hellogoodbuy.ca">HelloGoodBuy Classifieds</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://highriver.garagesalejunkie.ca">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
        <li><a href="/features/program-guide">Program Guide</a></li>
        <li><a href="/features/tradio">Tradio</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/997suncountry">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://instagram.com/suncountry997">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/suncountry997">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/user/highriveronline">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard"></div>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="HighRiverOnline" id="main-logo" src="/assets/highriver/main-logo-53beb82f0dec4792758d6d71077a9f36a7fcaa78575843a5096710db9029f23e.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">0°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

              <div class="dropdown multi-station-dropdown">
                <div class="menu-item" id="nav-listen" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  <img alt="Listen to AM 1140" class="nav-listen-btn" id="nav-play-btn" src="/assets/highriver/play-1b3dc6d7605ad81a0329bc8909df76ec3f987895fd9a0ff82b15deab5653aceb.svg" /> <span id="nav-listen-text">Listen</span>
                </div>
                <div class="dropdown-menu" aria-labelledby="nav-listen">
                  <div class="arrow"></div>
                  <div class="play-station-topnav" id="radio-station1">
                    <a alt="AM 1140" class="station-logo" id="radio1-logo" href="/am1140"><img src="/assets/highriver/radio1-dark-476f026299e492ecdc8c04663ddcd10f95c16b2063db4f9d7c1b92a15a834bfd.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/chrb/console/', 'AM 1140', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to AM 1140"><button class="btn btn-primary btn-radio1"><img alt="Listen to AM 1140" class="play-arrow" id="am1140-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                  <div class="play-station-topnav" id="radio-station2">
                    <a alt="Sun Country" class="station-logo" id="radio2-logo" href="/suncountry"><img src="/assets/highriver/radio2-dark-70d41b9b514732ad4a42285edda0722563d7fd444851953e5467f0efafc36f93.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/cfxo/console/', 'Sun Country', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to Sun Country"><button class="btn btn-primary btn-radio2"><img alt="Listen to Sun Country" class="play-arrow" id="suncountry-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                </div>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/highriver/nav-hamburger-1db38c8c3a532142cd3a2f98b0fe66402ea1dbfb3e01ef861abbf663ed3fe067.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/mask-mandate-limit-on-social-gatherings-venue-capacity-to-be-lifted-march-1" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/jkenney226.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/mask-mandate-limit-on-social-gatherings-venue-capacity-to-be-lifted-march-1">Mask mandate, limit on social gatherings, venue capacity to be lifted March 1</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/warm-weather-expected-to-close-out-february-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/2018%20Warming%20up%20in%20the%20morning%20photo.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/warm-weather-expected-to-close-out-february-">Warm weather expected to close out February </a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/man-injured-after-struck-by-vehicle-during-towing-incident" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/southern_alberta_towing_courtesy_jan_24_facebook_post_feb_25_2022_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/man-injured-after-struck-by-vehicle-during-towing-incident">Man injured after struck by vehicle during towing incident</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/features/tradio" id="contest-tile-button">
        <img alt="Tradio" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-tradio-GIANTheader.png" />
      </a>
      <a href="/features/program-guide" id="contest-tile-button">
        <img alt="Program Guide" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-AM1140-ProgramGuide-GiantHeader.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2021-RoadReports-GiantHeader_0.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/premier-jason-kenney-shuffles-cabinet" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/kaycee_madu_002.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/premier-jason-kenney-shuffles-cabinet">Premier Jason Kenney shuffles cabinet</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/nature-conservancy-of-canada-adds-more-land-in-crowsnest-area" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/ncc_Chapel%20Rock_Photo_Brent_Calver.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/nature-conservancy-of-canada-adds-more-land-in-crowsnest-area">Nature Conservancy of Canada adds more land in Crowsnest area</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/ice-fishing-sinks-vehicles" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/ice_fishing_001_feb_20_2022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/ice-fishing-sinks-vehicles">Ice fishing sinks vehicles</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/86699" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Tue, Mar  1, 10:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Literacy for Life: Tech Talk, Basic Digital Skills (Beginner) on ZOOM</h3>
        </div>
      </a>
      <a href="/events/81531" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Tue, Mar  1,  6:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Literacy for Life: Let&#39;s Talk! Online English Conversation Class</h3>
        </div>
      </a>
      <a href="/events/86692" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Tue, Mar  1,  6:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Literacy for Life: Tech Talk plus, build on your digital skills on ZOOM</h3>
        </div>
      </a>
      <a href="/events/86714" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Fri, Mar  4,  7:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Folklorama at Home Virtual Workshop – The Colours of Latin America at Carnaval</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/three-year-old-hero-recognized-by-mayor-and-council" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/brianne_horlings_tanya_thorn_feb_15__safety_ambassador_feb_24_2022_001.jpg.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/three-year-old-hero-recognized-by-mayor-and-council">Three-Year-Old Hero Recognized by Mayor and Council</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/foothills-mp-says-agriculture-could-be-key-to-economic-recovery" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-12/barlow_turkeyfarm_sept6_2019_facebook.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/foothills-mp-says-agriculture-could-be-key-to-economic-recovery">Foothills MP Says Agriculture Could be Key to Economic Recovery</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/tonnes-of-food-rescued-from-going-to-landfill" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/food_rescue_bread_0.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/tonnes-of-food-rescued-from-going-to-landfill">Tonnes Of Food Rescued From Going To Landfill</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/ucp-government-releases-balanced-budget" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/travis_toews_feb_2021_002.jpeg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/ucp-government-releases-balanced-budget">UCP government releases balanced budget</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/highwood-ndp-looks-for-candidate-for-next-provincial-election" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/rachel_notley__nov_6_2017_flickr.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/highwood-ndp-looks-for-candidate-for-next-provincial-election">Highwood NDP Looks For Candidate For Next Provincial Election</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/okotokians-vote-on-ethel-tucker-park-and-richs-playground-designs" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/rich%20playground%20design%20feb%202022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/okotokians-vote-on-ethel-tucker-park-and-richs-playground-designs">Okotokians Vote on Ethel Tucker Park and Rich's Playground Designs</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=39763&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=39763&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 1937" href="/local-news?id=39763&amp;page=1937">1937</a> <a aria-label="Page 1938" href="/local-news?id=39763&amp;page=1938">1938</a> <a class="next_page" rel="next" href="/local-news?id=39763&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
